WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] plugins error - upgrade-functions.php invalid argument (2 posts)

  1. chrisblack1968
    Member
    Posted 7 years ago #

    not sure what I've done here - I'm trying out the latest development snapshot...

    When I try to activate a Plugin I get:

    Warning: Invalid argument supplied for foreach() in D:\webworld\bantryyouth\bantryyouth.net\www\wordpress\wp-admin\upgrade-functions.php on line 842

    Anyone help please??

    Thanks

    Chris

  2. chrisblack1968
    Member
    Posted 7 years ago #

    Getting closer.... I had KIWI plugin installed - once deactivated, the foreach error goes away...

    Chris

Topic Closed

This topic has been closed to new replies.

About this Topic