WordPress.org

Ready to get started?Download WordPress

Forums

WP htaccess Control
[resolved] BUG (10 posts)

  1. AndyMalaga
    Member
    Posted 2 years ago #

    I have “Remove Categorías Base” and “Remove Etiquetas Base” OFF but I wp-htaccess-control removes them…

    http://wordpress.org/extend/plugins/wp-htaccess-control/

  2. blobo
    Member
    Posted 2 years ago #

    i have pretty much same problem now none of settings keep saved

  3. antonioandra.de
    Member
    Plugin Author

    Posted 2 years ago #

    That was a bug introduced on 3.0, a few other users reported it.
    Please check 3.1 and let me know how it goes.

    Also, in such situations you should temporarily revert to the last working version of the plugin which can be found at http://wordpress.org/extend/plugins/wp-htaccess-control/download/

  4. blobo
    Member
    Posted 2 years ago #

    yes i got latest version installed Wp htaccess Control 3.1

    i am going to try that 3.0 i dont remember did i have this same problem there

  5. blobo
    Member
    Posted 2 years ago #

    ok so 3.0 keeps my settings saved :p

  6. antonioandra.de
    Member
    Plugin Author

    Posted 2 years ago #

    blobo,

    3.0 is not stable, please prefer 2.7.2.1.

    So, back on 3.1, have you tried "Reset all rules" and then configuring everything again?
    Settings are getting saved for me on multiple environments (and some other users). Please confirm you have tried this before I can help you any further.
    Also is this happening to all settings or just a few?

  7. blobo
    Member
    Posted 2 years ago #

    ok so did update to 3.1 and and all rules are gone except wordpress default
    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>
    # END WordPress
    + my own custom settings which are not set by this plugin
    and i tryed now reset all rules and set back some rules clicked dashboard and come back to this plugin setting page and again i see only default wordpress rule and yes this happens for all rules i set

    but no problem i am back to 2.7.2.1 :>

  8. antonioandra.de
    Member
    Plugin Author

    Posted 2 years ago #

    blobo, would you mind trying again with 3.2.1?

  9. blobo
    Member
    Posted 2 years ago #

    oops sorry for late answer 3.2.1 works perfectly now no problems thank u :>

  10. antonioandra.de
    Member
    Plugin Author

    Posted 2 years ago #

    Great, thank you for reporting back!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic