WordPress.org

Ready to get started?Download WordPress

Forums

TPG Get Posts
[resolved] Static Page (9 posts)

  1. hf.zakaria
    Member
    Posted 2 years ago #

    How can i show this on a static page without messing up

    http://wordpress.org/extend/plugins/tpg-get-posts/

  2. cswaim
    Member
    Plugin Author

    Posted 2 years ago #

    there are samples of the short command on the Other Notes tab and if you install the plugin there is more documentation. The simple
    [tpg_get_posts]
    will pull the most recent posts and place it on a page.

    I would suggest install the plugin and experiment with it.

  3. hf.zakaria
    Member
    Posted 2 years ago #

    no the short code works but is messed up in a static page

  4. cswaim
    Member
    Plugin Author

    Posted 2 years ago #

    'messed up' really doesn't give me much to work with.

    The plugin works on the sites where I use it. You should provide the code you inserted on the page and a link to the page.

  5. hf.zakaria
    Member
    Posted 2 years ago #

    k frist of all ty for helping me
    second it works on a normal page...correctly...
    but on a static page...my welcome page....everything is shifted to the right
    here i will give u an example: http://lolislollol.x10.mx/wordpress/
    u see how blank's content is shifted....
    thats what i need help on

  6. cswaim
    Member
    Plugin Author

    Posted 2 years ago #

    in your style sheet, line 107 you have padding set to
    5px 0 0 55px - The padding of 55 is causing the text to indent.

    Adjust the padding in your style sheet.

  7. hf.zakaria
    Member
    Posted 2 years ago #

    add me on google so we can talk email: hf.zakaria [at] gmail [dot] com
    cause im a little confused im not soo good in coding are you talking about the plugin or the theme it self
    and if plugin which file...

  8. hf.zakaria
    Member
    Posted 2 years ago #

    i found it was in the style sheet but is still not fixed http://lolislollol.x10.mx/wordpress/
    the problem is not in the theme because nurelm get posts works fine....
    i switched to this for two reasons one)no support there... which im thankful
    two)no excerpts
    so any more ideas?

  9. cswaim
    Member
    Plugin Author

    Posted 2 years ago #

    hf....

    I suspect there is a conflict between the style sheet in the theme and the style sheet in tpg_get_posts. If you adjust the padding above, the text moves.

    You might try setting up a custom style sheet which modifies the tag referenced at line 107. see the doc on the plugin.

    I am glad to take quick looks at problems but extensive debugging is not a free service I can offer.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic