WordPress.org

Ready to get started?Download WordPress

Forums

TinyMCE Advanced
has_cap error (1 post)

  1. FernD
    Member
    Posted 3 years ago #

    I think this errror pops up only in wp debug mode. Problem: Sometimes it stops loading the page and display the error only.

    Notice: has_cap wurde mit einem Parameter oder Argument aufgerufen, der seit Version 2.0 veraltet ist! Die Benutzung von user_level in Plugins und Themes ist veraltet. Nutze stattdessen das Abfragen von roles oder capabilities. in ...functions.php on line 3321

    Sorry for the languageā€¦ its a pretty common error so i think the developer knows what it means. Has_cap was called by a parameter outdated since WP 2.0. Same for user_level - use roles or capabilities instaed.

    regards
    Chris

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic