WordPress.org

Ready to get started?Download WordPress

Forums

My Calendar
Disable javascript effects (7 posts)

  1. matteo_galli
    Member
    Posted 2 years ago #

    I can't disable javascript effect.
    I've found relative setting in admin panel and check it.

    Now all events' popups are shown when the page is load.

    Here an example: http://www.crederesanpaolo.it/telenova/palinsesto/telenova/

    I simply desire that when I click on a link a go directly to the page linked.

    How can I fix it? Thanks in advance

    http://wordpress.org/extend/plugins/my-calendar/

  2. matteo_galli
    Member
    Posted 2 years ago #

    I tried to deactivaded a couple of other plugins but nothing happens.

  3. Joe Dolson
    Member
    Plugin Author

    Posted 2 years ago #

    After taking a look, I would bet that it's a conflict between My Calendar and your Carousel. Have you tried disabling that element?

    Best,
    Joe

  4. matteo_galli
    Member
    Posted 2 years ago #

    Hi Joe, thanks for your reply.
    Now Carousel is deactivated but the problem isn't fix, as you can see: Page

    Other ideas?

  5. matteo_galli
    Member
    Posted 2 years ago #

    Here's a screenshot of Editor Behavior: image

  6. matteo_galli
    Member
    Posted 2 years ago #

    UPDATE: partially workaround

    1. My Calendar ==> Settings I set a target URL for event details links (eg. the site homepage)
    2. In editor behavior a I reactivate Javascript effect
    3. Now links on grid view seem to work properly: Schedule page

    I don't know if this is a right way. What do you think, Joe?

    Many thanks

  7. Joe Dolson
    Member
    Plugin Author

    Posted 2 years ago #

    I think I understand; it's not the JavaScript you want disabled, it's the information which is hidden via the JavaScript. What you're doing is probably the best option for now; there's another way within the mini calendar, which I'll be extending to the main grid view, but haven't done that yet.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic