WordPress.org

Ready to get started?Download WordPress

Forums

Message1977
[resolved] This plugin doesn't work (27 posts)

  1. Pete
    Member
    Posted 1 year ago #

    Error: Please try again, or report this error to developer. [0x302]

    Error: Please try again, or report this error to developer. [0x102]

    http://wordpress.org/extend/plugins/message1977/

  2. web1977.dev
    Member
    Plugin Author

    Posted 1 year ago #

    Hi, Sorry for this, may I know which WordPress version you are using?

  3. Pete
    Member
    Posted 1 year ago #

  4. web1977.dev
    Member
    Plugin Author

    Posted 1 year ago #

    lol, duh!
    thanks

    Will get back to you the soonest

  5. web1977.dev
    Member
    Plugin Author

    Posted 1 year ago #

    I have updated to version 0.1.1 but I am not sure if that fixes your issue yet but I have included new error messages, hopefully it will tell me what else is amiss if that doesn't fix your issue...

    Cheers!

  6. Pete
    Member
    Posted 1 year ago #

    Error: Please try again, or report this error to developer. [0x102]
    Error: Please try again, or report this error to developer. [0x302]
    Error: Please try again, or report this error to developer. [0x202]

    don't give up! :)

  7. web1977.dev
    Member
    Plugin Author

    Posted 1 year ago #

    No I am not :) Thanks

    I am wondering if you are able to see the default examples after you have activated the plugin?

  8. Pete
    Member
    Posted 1 year ago #

    yep they are all there... i only seem to get errors if i act on anything eg. save edit delete etc

  9. Pete
    Member
    Posted 1 year ago #

    there are no start dates though

  10. Pete
    Member
    Posted 1 year ago #

  11. web1977.dev
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks, that clear my question whether the table is created during plugin activation.

    I am really sorry for this, I will try to fix it.

  12. web1977.dev
    Member
    Plugin Author

    Posted 1 year ago #

    Blank start dates are ok, that means you want to show the message immediately when published

  13. Pete
    Member
    Posted 1 year ago #

    no worries, let me know if you want me to test it

  14. web1977.dev
    Member
    Plugin Author

    Posted 1 year ago #

    I know this is unorthodox, but can I debug directly on your site?

  15. web1977.dev
    Member
    Plugin Author

    Posted 1 year ago #

    I think WordPress backend is sufficient as wp-admin got an editor that allows you to update plugin files directly...

    Cheers!

  16. web1977.dev
    Member
    Plugin Author

    Posted 1 year ago #

    I guess is a huge ask :)

    Anyway, I have updated to 0.1.2 it doesn't fix anything yet but output a tad bit more error messages when it failed.

    Let me know what errors you see :)

    Thanks!

  17. Pete
    Member
    Posted 1 year ago #

  18. web1977.dev
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks, we are getting there :)
    It seems like the ajax call is unsuccessful..

    Are you testing this on a clean WordPres installation? or there are other plugins installed together?

    If possible may I know which plugin you have? I will try to download them and see how I can modify my scripts for better compatibilities.

  19. Pete
    Member
    Posted 1 year ago #

    Adminimize
    ,
    BackWPup
    ,
    Better WP Security
    ,
    Display widgets
    ,
    Google Analytics
    ,
    Gravity Forms
    ,
    Hide Active Widgets
    ,
    Imsanity
    ,
    Jetpack by WordPress.com
    ,
    Like To Keep Reading
    ,
    Message1977
    ,
    Options Framework
    ,
    Page in Widget
    ,
    Random Text
    ,
    SEO SearchTerms Tagging 2
    ,
    Simple Image Size
    ,
    Simple Nivo Slider
    ,
    User Role Editor
    ,
    WCK Taxonomy Creator
    ,
    WordPress SEO
    ,
    wp-google-drive

  20. web1977.dev
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks you are the greatest. I will get back to you :)

  21. web1977.dev
    Member
    Plugin Author

    Posted 1 year ago #

    The latest 0.1.5 is just getting more info from the error :(
    I am sorry I haven't pinpoint the exact issues yet, but hopefully you can update and let me know what you see.

    Many thanks

  22. Pete
    Member
    Posted 1 year ago #

  23. web1977.dev
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks, do you know which version of PHP you are using?

  24. Pete
    Member
    Posted 1 year ago #

    Apache version 2.2.22
    PHP version 5.2.17
    MySQL version 5.1.63-community-log
    Architecture x86_64
    Operating system linux
    Path to sendmail /usr/sbin/sendmail
    Path to Perl /usr/bin/perl
    Kernel version 2.6.32-20120131.55.1.

  25. web1977.dev
    Member
    Plugin Author

    Posted 1 year ago #

    Is a long shot but, not sure if 0.1.6 works for you...

  26. web1977.dev
    Member
    Plugin Author

    Posted 1 year ago #

    If someone else downloaded and are facing similar issues and happens to read this thread, I am hoping I can access the site to troubleshoot as I am finding hardtime to reproduce this.

    Cheers!

    Have a nice weekend.

  27. web1977.dev
    Member
    Plugin Author

    Posted 1 year ago #

    I have rewritten how ajax is handled for latest version 0.1.7. Hope everyone with similar issues will not encounter the problems mentioned above.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.