WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: Exclude Pages] PHP 5.3 problem (2 posts)

  1. msebald
    Member
    Posted 4 years ago #

    Hello all,

    the plugin (version 1.5.1) has a PHP 5.3 problem and writes the following into the error.log of Apache2:

    [Wed Apr 14 12:57:49 2010] [warn] mod_fcgid: stderr: PHP Warning: Parameter 1 to ep_exclude_pages() expected to be a reference, value given in /var/www/http/www.domain.tld/wp-includes/plugin.php on line 166

    Also it seems that the pages are not listed anymore.

    Regards,
    Martin

    http://wordpress.org/extend/plugins/exclude-pages/

  2. msebald
    Member
    Posted 4 years ago #

    Ok, it works with version 1.8 and I don't understand why I did not get an info on the plugin page that there is a newer version available.

Topic Closed

This topic has been closed to new replies.

About this Topic