WordPress.org

Ready to get started?Download WordPress

Forums

Developer
[resolved] activation problem (6 posts)

  1. fauxtoes
    Member
    Posted 1 year ago #

    Hi!

    After this plugin is activated, I'm prompted to choose which type of website I'm developing. No matter what I choose, I get an error 'Cannot load a8c_developer' on the page /wp-admin/options-general.php?page=a8c_developer

    That's as far as I can get. Any ideas?

    http://wordpress.org/extend/plugins/developer/

  2. Mohammad Jangda
    Member
    Plugin Author

    Posted 1 year ago #

    I just pushed a fix here: https://github.com/Automattic/developer/commit/d6b3dbb6635db4dc0b5ea5ac92f47953f72afde7

    We'll roll this out in the next version (probably soon).

  3. fauxtoes
    Member
    Posted 1 year ago #

    yep, that did it.

    thanks!

  4. Chris Demetriad
    Member
    Posted 1 year ago #

    Got the same problem on WP 3.2.1 on localhost, the above fixed it for now anyway, but no matter I do, I get that pop-up screen you normally get when you install the plugin. And if I want to enable things, it gives me an error.

    Bit frustrating, but this seem to be quite useful so will try it out on another platform.

  5. davemac
    Member
    Posted 1 year ago #

    Same issue on 3.4.2 localhost, modal window won't go away, even with the github fix as above.

  6. fauxtoes
    Member
    Posted 1 year ago #

    the modal box isn't working for me anymore either - not sure if it was the update to wp 3.4.2, or the 1.1.1 update.

    the settings can be saved though (and thus making the modal going away) if you enable the plugin, then go to tools->developer, and save the selection there.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic