WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Lingering Theme Problem (9 posts)

  1. sjames19
    Member
    Posted 6 years ago #

    I have setup a blog for my son. This is my first attempt at customizing my Word Press theme. When I view the site through Firefox, all is well. In IE, the posts will not sit in the beige container. Is there a specific tag or code that I need to use to bring it together in IE?

    http://www.maddenjames.com

    THANK YOU anyone in advance.

    Steve

    P.S. If anyone else sees anything out of wack, feel free to comment.

  2. Jeremy Clark
    Moderator
    Posted 6 years ago #

    Reduce your sidebar width. Try a value like 220px and see if that helps.

  3. moshu
    Member
    Posted 6 years ago #

    You should not use pictures that are wider than your content area. In IE it will always screw up your layout.
    Resize your images before uploading them!

  4. moshu
    Member
    Posted 6 years ago #

    And most importantly: never double post the same topic in the forums!

  5. Jeremy Clark
    Moderator
    Posted 6 years ago #

    Yes I didn't even notice that.

  6. sjames19
    Member
    Posted 6 years ago #

    moshu

    I am sorry. This is my first post, and I thought I put it in the wrong category.

  7. sjames19
    Member
    Posted 6 years ago #

    jeremy -

    I am looking for to file to adjust the sidebar size. Any help would be appreciated.

  8. moshu
    Member
    Posted 6 years ago #

    OK, we can move it (as I already did), if it is in the wrong forum.

    Next, You don't really have to mess with the sidebar code.
    Read carefully what I posted about the fix. If you look at your individual posts (aka single post view, by clicking on the title) it will show you exactly which posts have a too big image...

  9. sjames19
    Member
    Posted 6 years ago #

    Thank you.

Topic Closed

This topic has been closed to new replies.

About this Topic