WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] ISP SQL Crashed, Now Tag Cloud Missing (4 posts)

  1. tehowe
    Member
    Posted 6 years ago #

    Hello all;

    After my ISP (NETFIRMS) experienced a problem with their SQL server, my site went down. They seem to have fixed many of the problems, about 75%, I'd say, but are refusing to finish the job (caveat emptor).

    The problem is this - though the data exists for categories and tags in the wp database, it is no longer showing up in my navigation column (left hand side of screen). The tag cloud and the categories are vital to the service my site offers, and I'd like to know if there's a way to get them back up on the page. Can anyone steer me in the right direction? I can cut and paste, but don't know have any structural knowledge of PHP so be gentle.

    I appreciate any help you can provide! Thanks.

  2. tehowe
    Member
    Posted 6 years ago #

    I'm running 2.3.1 btw

  3. whooami
    Member
    Posted 6 years ago #

    After my ISP (NETFIRMS) experienced a problem with their SQL server ...

    The problem is this - though the data exists for categories and tags in the wp database, it is no longer showing up in my navigation column (left hand side of screen). The tag cloud and the categories are vital to the service my site offers, and I'd like to know if there's a way to get them back up on the page.

    MySQL crashing isnt going to affect your files. In other words, your wordpress files are untouched by such an occurance.

    Consequently, no, no-one can really help, since that premise doesnt make sense.

    A more plausable scenario is that they didnt restore the data correctly when they 'fixed' whatever they broke.

    Arent you paying them money? I would be taking this to them, and if a tier 1 tech didnt offer any help, then i would be moving up the ladder...

  4. tehowe
    Member
    Posted 6 years ago #

    Yeah, they didn't want to fix this part, rather preferred to give me the brushoff and claimed it wasn't within their purview. Even though their rep (the first of four I got bounced between) had admitted that they were having SQL problems. What had happened was, on Apr 30, I tried publishing a post and errors cropped up in the SQL database.

    On the POSITIVE side of things, I have figured out a fix for this problem.

    By going back through each and every one of my posts, opening it, and clicking 'Save', the tags and categories are somehow re-propagating back onto the front page. So hopefully my experience will help others with this problem.

Topic Closed

This topic has been closed to new replies.

About this Topic