WordPress.org

Ready to get started?Download WordPress

Forums

feed error (8 posts)

  1. casavarese
    Member
    Posted 8 years ago #

    My blog seems to be working fine, but i have noticed that for the last 2 weeks my new posts are not being picked up by google blog search, yet the new posts are showing on my google reader. I have been advised that i have a feed error

    http://www.casavarese.com/blog

    any ideas how i fix this problem ?

    regards ian

  2. Mark (podz)
    Support Maven
    Posted 8 years ago #

    Deactivate any newly added plugins and see what happens ?
    http://validator.w3.org/feed/check.cgi?url=http%3A%2F%2Fwww.casavarese.com%2Fblog%2F

  3. casavarese
    Member
    Posted 8 years ago #

    i deactivated a plugin that i added around the date the problem started. has this solved the problem ?

  4. casavarese
    Member
    Posted 8 years ago #

    still not working, any idaes how to solve this ?. wordpress is part of my package from yahoo hosting. should I advise them that wordpress feed is not realiable.

  5. veena
    Member
    Posted 8 years ago #

    if the feed is not working in yahoo, maybe there is something wrong with some settings. Coz the feed is working everywhere else [at least on my blog] so I dont quite think its a basic bug

    PS: I use wp2.0

  6. moshu
    Member
    Posted 8 years ago #

    Casavarese,
    do not double post!
    http://wordpress.org/support/topic/61181?replies=4
    One will be deleted!

  7. casavarese
    Member
    Posted 8 years ago #

    is there antway i can reload the feed settings ?

  8. casavarese
    Member
    Posted 8 years ago #

    any ideas guys to fix my feed problem

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.