WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Dashboard Missing Menu (11 posts)

  1. carolynwilliams
    Member
    Posted 1 year ago #

    Hi,

    when i log into my dashboard, on the left I can only see Dashboard and Profile ... nothing else.

    But my website has pages etc and seems to be working fine ... but when I visit site I don't get "edit page" option appearing at all.

    Using twenty ten theme, can someone help?

  2. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Are you logged in as an Admin?

  3. carolynwilliams
    Member
    Posted 1 year ago #

    Yes I am, there is only one user profile for the site.
    When I go to the Profile page it displays "Admin Color Scheme".

    I can't do anything and I need to add a new page.
    Do I need to reinstall wordpress?

  4. kmessinger
    Volunteer Moderator
    Posted 1 year ago #

    Using ftp or by signing in to your hosted account and using file manager rename the plugins folder to xplugins.

  5. carolynwilliams
    Member
    Posted 1 year ago #

    Hi I have renamed /public_html/wp-content/plugins to /public_html/wp-content/xplugins and then logged in to domain_name/wp-admin and I still only have dashboard and profile as options in the left hand side of the wordpress admin area.

  6. carolynwilliams
    Member
    Posted 1 year ago #

    I have looked under wp-admin and all my .php files have permission of 0644, should this be changed?

  7. kmessinger
    Volunteer Moderator
    Posted 1 year ago #

    No. Files should be 644 and directories 755. What theme are you using?

  8. carolynwilliams
    Member
    Posted 1 year ago #

    Dashboard cam back this morning, did on update on the wp_user / wp_usermeta tables ... changing "10" to "13" in one of the fields and it worked. Now I have the following error message
    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 1966080 bytes) in /home/th3right/public_html/wp-includes/class-simplepie.php on line 5426

  9. kmessinger
    Volunteer Moderator
    Posted 1 year ago #

    Dashboard cam back this morning, did on update on the wp_user / wp_usermeta tables ... changing "10" to "13" in one of the fields and it worked

    And what lead you to do that?

    Try switching to the default theme by renaming your current theme's folder in wp-content/themes using FTP or whatever file management application your host provides.

  10. carolynwilliams
    Member
    Posted 1 year ago #

    I was lead to do that my a friend, where he had done the same and it worked. Currently I am using twenty ten theme, and I can't see "simplepie" plugins page. Does anyone know how to fix Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 1966080 bytes) in /home/th3right/public_html/wp-includes/class-simplepie.php on line 5426

  11. carolynwilliams
    Member
    Posted 1 year ago #

    PHP space error fixed and all good.

Topic Closed

This topic has been closed to new replies.

About this Topic