WordPress.org

Ready to get started?Download WordPress

Forums

Pinboard
[resolved] Captions Align (5 posts)

  1. sebassah
    Member
    Posted 1 year ago #

    Hi guys,

    on this website: http://misssupranational.nl/miss-supranational/
    I tried using captions under the images used.

    As soon as I insert the captions they are moving and are displayed underneath one antother. Id like them to be next to each other. Redusing the image size didnt help. Neither did align one left and the other right.

    How do I solve this?

  2. paul.a.cunn
    Member
    Posted 1 year ago #

    Have you tried clicking on the image options and changing the alignment of the images. Change one of them to left and the other to right.

    You could also use an html table to align these images as you want. The code for an html table is below. Each tr tag is a table row and each td tag is a table column just paste this into the "Text" tab of the page where you want it and then add rows and columns as you need to. This should align the pics evenly on the rows.

    <table border="0">
    <tbody>
    <tr>
    <td>table column</td>
    <td>table column</td>
    </tr>
    <tr>
    <td>table column</td>
    <td>table column</td>
    </tr>
    </tbody>
    </table>
  3. sebassah
    Member
    Posted 1 year ago #

    Hi Paul,

    thanks for your reply. Ive tried the alignment in image options. I didnt help. Also other then me a few other people have to work with this website. They have no HTML knowledge so I cant ask them to custom add a table everytime.

    Do you think it could have something to do with the CSS. Is there a rules that says: start at a new <P> everytime? If so where do I find it?

    Cheers Seb

  4. paul.a.cunn
    Member
    Posted 1 year ago #

    Try changing both of the images alignment to right. When I create a page with three images and add captions they all align on one line until the browser cuts them off and then the go to the next line.

  5. sebassah
    Member
    Posted 1 year ago #

    HEy Paul, it seems like ive got it fixed. Algn left and Right now show up too two pictures. I changed the margins on both left and right side of the impages. Thanks for your help!

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.