WordPress.org

Ready to get started?Download WordPress

Forums

Cannot upgrade plugins (6 posts)

  1. lowlight
    Member
    Posted 4 years ago #

    When I try to upgrade plugins from within WP-Admin, the popup window says nothing other than "Unknown Version"

    This happens for all plugins...

    Help? Thanks :)

  2. lowlight
    Member
    Posted 4 years ago #

    Anyone?

  3. lowlight
    Member
    Posted 4 years ago #

    I have taken a screenshot of the error, if that helps.

  4. lowlight
    Member
    Posted 4 years ago #

    This seems like a pretty serious issue

  5. lowlight
    Member
    Posted 4 years ago #

    Has anyone come across this yet?

  6. lowlight
    Member
    Posted 4 years ago #

    The problem was caused by a plugin (what else?) :)

    Thanks for helping out with this

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.