WordPress.org

Ready to get started?Download WordPress

Forums

BUG: Write Post "Visual / HTML" layout (1 post)

  1. OzButcher
    Member
    Posted 6 years ago #

    Edit: First post was screwed and I could not edit it. Trying again:

    I've encountered some problems using the visual / html interface when creating posts. I've got examples, with codes used and screen shots:

    #1 Post created with Visual Option, 1 Image inserted with Media Manager to align right:

    Resulted HTML Code:
    <img class="alignright size-thumbnail wp-image-11" style="float: right;" title="Ancient Village" src="http://swisshut.com/manners/wp-content/uploads/2008/04/ancient-village-150x150.jpg" alt="" width="150" height="150" /> Welcome to Our Blog. I will write more soon, in the meantime please feel free to look through our picture albums.
    Screenie:
    <img src="http://share.webcommand.org/Share/images/729553a1.jpg" border="0" alt="Image Hosted by My Image Share" />
    <img src="http://share.webcommand.org/Share/images/469923a2.jpg" border="0" alt="Image Hosted by My Image Share" />

    #2 Post created with Visual Option, 1 Image inserted with Media Manager to align right, ADDED EXTRA LINE SPACE After "Welcome to our Blog":

    Resulted HTML Code:

    <img class="alignright size-thumbnail wp-image-11" style="float: right;" title="Ancient Village" src="http://swisshut.com/manners/wp-content/uploads/2008/04/ancient-village-150x150.jpg" alt="" width="150" height="150" /> Welcome to Our Blog.
    
    I will write more soon, in the meantime please feel free to look through our picture albums.

    Screenie:
    <img src="http://share.webcommand.org/Share/images/217406b1.jpg" border="0" alt="Image Hosted by My Image Share" />
    <img src="http://share.webcommand.org/Share/images/189091b2.jpg" border="0" alt="Image Hosted by My Image Share" />

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.