WordPress.org

Ready to get started?Download WordPress

Forums

2.1.3 Problems (5 posts)

  1. lordart
    Member
    Posted 7 years ago #

    I just installed a new WP 2.1.3 via Fantastico on my new blog but am having this problems.

    1. When I add categories it says "You don't have permission to do that." same as deleting post.

    2. And when I publish a post It will into this page that ask me if I want to edit this post with the choose "yes or no" after pressing yes the page came back from an empty WYSIWYG editor and the post is not publish.

    3. The write a post page tab between code and visual sometimes hang in my Firefox and says it has a problem with the non responsive script.

    HELP!!!

  2. MichaelH
    Member
    Posted 7 years ago #

    Not sure about your problem but can you create another user with the Adminsrator role and see if you encounter the problems in 1 and 2.

    Note, after you create that user, login as that user and make sure under the Profile it has "Use the visual editor when writing" checked.

  3. lordart
    Member
    Posted 7 years ago #

    OMG! Even the Add User Says "You don't have permission to do that."

    What am I going to do know?

  4. MichaelH
    Member
    Posted 7 years ago #

    Might review this thread:
    http://wordpress.org/support/topic/105614?replies=10

    Or consider just installing WordPress without using Fantastico.

  5. lordart
    Member
    Posted 7 years ago #

    I've deleted my WP blog and tried installing it again via Fantastico but it seems not to works.

    Considering manual installation I haven't figure that out, am still a newbie in the WP thingy.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags