WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

SpaceDogDeveloper

User Activity

Recent Replies

  1. [Plugin: MailChimp List Subscribe Form] CSS styling? User last replied: 1 year ago. Most recent reply: 1 year ago
  2. (Yoast SEO Plugin) - Google Fetching as "noindex" even if set as "index" User last replied: 1 year ago. No replies since.
  3. Plugin: Facebook Page Publish User last replied: 1 year ago. Most recent reply: 1 year ago
  4. 404 errors on non-existant feeds User last replied: 1 year ago. Most recent reply: 1 year ago
  5. [resolved] What has happened to our web site (black window hiding content) ?? User last replied: 2 years ago. Most recent reply: 2 years ago
  6. HTML to WP having problems User last replied: 2 years ago. Most recent reply: 2 years ago
  7. Trying to move the "Posted on" meta to beside the "Title" in a post... User last replied: 2 years ago. No replies since.
  8. All IN One SEO not working User last replied: 2 years ago. No replies since.
  9. Robots, index and following User last replied: 2 years ago. No replies since.
  10. [resolved] 404 Error for all posts/pages except homepage User last replied: 2 years ago. Most recent reply: 2 years ago
  11. [resolved] No RSS Feed User last replied: 2 years ago. Most recent reply: 2 years ago
  12. Please review my site User last replied: 2 years ago. Most recent reply: 2 years ago
  13. Why does google indexed more pages that I have? User last replied: 2 years ago. Most recent reply: 2 years ago
  14. [resolved] Google Analytics code has disappeared... but is visible in my footer on all page User last replied: 2 years ago. No replies since.
  15. [resolved] Listing Links to All Pages Using A Particular Template User last replied: 2 years ago. Most recent reply: 1 year ago
  16. Get pages by template only works with some templates that have no parent User last replied: 2 years ago. Most recent reply: 1 year ago
  17. [resolved] Syntax Error Unexpected T_String In String Concatination User last replied: 2 years ago. Most recent reply: 2 years ago
  18. Moving to a new host User last replied: 2 years ago. No replies since.
  19. Edited theme "functions" now WP Admin won't load (or site) User last replied: 2 years ago. Most recent reply: 2 years ago
  20. how to add jquery effects User last replied: 2 years ago. No replies since.
  21. Best Practices: Site Development Methodology and Migration Strategy User last replied: 2 years ago. Most recent reply: 2 years ago
  22. [resolved] How to 301 redirect ?page_id=xxxx User last replied: 3 years ago. Most recent reply: 3 years ago
  23. Title of my blog User last replied: 3 years ago. Most recent reply: 3 years ago
  24. php.ini problem User last replied: 3 years ago. Most recent reply: 3 years ago
  25. Div Positioning User last replied: 3 years ago. No replies since.
  26. [resolved] Update from Dashboard broke site User last replied: 3 years ago. Most recent reply: 3 years ago
  27. Trying to remove refernces to RSS User last replied: 3 years ago. Most recent reply: 3 years ago
  28. Basic SEO noindex question User last replied: 3 years ago. No replies since.
  29. [resolved] New computer, having uploading issues User last replied: 3 years ago. Most recent reply: 3 years ago
  30. show zencart categories/products in WordPress main or sidebar User last replied: 3 years ago. No replies since.

Threads Started

No more topics posted.