WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Scoped - Content Targeting WordPress Plugin

PLUGIN NO LONGER ACTIVE

NOTE: It is recommended that you backup your database before installing the plugin.

  1. Unpack archive to this archive to the 'wp-content/plugins/' directory inside of WordPress
  2. From your blog administration, click on Scoped to change settings (will likely show up as a main tab below 'Settings')

Requires: 3.0 or higher
Compatible up to: 3.3.2
Last Updated: 2012-12-6
Downloads: 677

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1