LCS Security

This plugin adds a comprehensive suite of security measures to WordPress.


LatCom Systems Fewer than 10 active installations Tested with 4.7.9 Updated 9 months ago