WPGlobus Featured Images

WPGlobus Featured Images is an extension to the WPGlobus plugin. It allows setting featured images…


WPGlobus 600+ active installs Tested with 4.8 Updated 3 weeks ago

WPCasa Polylang

Add support for Polylang to manage WPCasa property data in multiple languages.


WPSight 500+ active installs Tested with 4.8 Updated 10 months ago

Multilingual Text

With this plugin you can have a text in multiple languages. Easy to use, no…


ALeX Kazik 400+ active installs Tested with 3.2.1 Updated 6 years ago

Bilingual Linker

The purpose of this plugin is to allow users to add a link to a…


Yannick Lefebvre 300+ active installs Tested with 4.7.5 Updated 7 months ago

Events Made Easy & qTranslate-X

Enables multilingual framework for plugin "Events Made Easy".


qTranslate Team 100+ active installs Tested with 4.8 Updated 3 months ago

Ceceppa Multilingua support for WooCommerce

Allows running fully multilingual e-commerce sites using WooCommerce and Ceceppa Multilingua.


Alessandro Senese aka Ceceppa 100+ active installs Tested with 4.2.15 Updated 2 years ago

nLingual

A simple but flexible multilingual system. Features custom language management, post data synchronization and theme/plugin…


Doug Wollison 100+ active installs Tested with 4.7.5 Updated 5 months ago

Languageswitcher

Provides tags in the editor to enter text in different languages. Readers kann toggle between…


Sven Hesse 100+ active installs Tested with 4.3.11 Updated 2 years ago

Basic Bilingual

Allows you to set the language of individual posts and pages and to summarize


Stephanie Booth 90+ active installs Tested with 4.8 Updated 7 months ago

Ceceppa Multilingua support to Customizr

Plugin to make Ceceppa Multilingua work with Customizr.


Alessandro Senese aka Ceceppa 80+ active installs Tested with 3.9.19 Updated 3 years ago

WPML2WPMSLS

Convert posts from an existing WPML multilingual site via WP Import/Export to a WPMS (Network)…


Jamie Oastler Fewer than 10 active installs Tested with 3.5.2 Updated 4 years ago

Multilingual Polylang

This plugin, which requires polylang


Aptivate Fewer than 10 active installs Tested with 4.7.5 Updated 1 month ago