WordPress.org

Plugin Directory

NextCellent Gallery - NextGEN Legacy

A Photo Gallery for WordPress providing NextGEN legacy compatibility from version 1.9.13

Requires: 3.5 or higher
Compatible up to: 4.1.1
Last Updated: 2015-3-27
Active Installs: 30,000+

Ratings

4.9 out of 5 stars

Support

12 of 40 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

100,1,1
100,2,2 100,1,1
75,8,6 83,6,5
67,3,2 100,1,1
86,7,6
86,7,6 80,5,4
0,1,0 90,10,9 67,3,2 100,1,1
0,1,0 0,2,0
0,3,0
25,4,1 88,8,7 100,1,1 100,1,1
67,3,2 100,5,5
100,2,2 100,1,1
80,5,4 0,2,0 63,8,5
60,5,3
67,3,2 60,5,3 100,2,2
83,6,5 100,1,1