WordPress.org

Plugin Directory

MySQLi database layer

MySQL_* functions are deprecated and this plugin creates a layer to use MySQLi instead. So you don't get notices when using PHP 5.5

  1. Verify that you have MySQLi
  2. Go to the settings page of this plugin and install our driver or just copy db.php to your WordPress content directory (wp-content/ by default)
  3. Done!

Requires: 3.6 or higher
Compatible up to: 3.6.1
Last Updated: 2013-9-18
Active Installs: 500+

Ratings

5 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
0,1,0
100,1,1
100,2,2
0,1,0