WordPress.org

Plugin Directory

Loco Translate

Translate WordPress plugins and themes directly in your browser

Requires: 3.5 or higher
Compatible up to: 4.2.3
Last Updated: 2015-7-24
Active Installs: 50,000+

Ratings

5 out of 5 stars

Support

36 of 56 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

100,1,1
100,1,1 100,2,2
0,1,0 100,1,1
100,1,1
100,1,1 100,1,1
100,1,1
100,1,1
100,3,3
50,2,1 100,1,1 100,3,3
100,6,6
91,11,10 100,1,1
50,2,1 100,1,1