WordPress.org

Plugin Directory

Liveblog

Quick and simple blogging for following fast-paced events.

Requires: 3.5 or higher
Compatible up to: 4.2.3
Last Updated: 2015-6-15
Active Installs: 3,000+

Ratings

2.3 out of 5 stars

Support

0 of 3 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

0,1,0
83,6,5 100,7,7
0,3,0
0,1,0 100,2,2 100,1,1
80,5,4
50,2,1
100,2,2
100,1,1
0,1,0
0,1,0