WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Tribe Object Cache

Simple plugin that supports Memcached, APC, Xcache or WinCache based on your system. All you have to do is activate it.

Install

  1. Install and activate the plugin. This DOES NOT work on a MU Network admin. If you want to install on MU, then install it on only one of the blogs and it will work for the whole network.

If you find any bugs or have any ideas, please mail us.

Please visit the forum for questions or comments: http://WordPress.org/tags/tribe-object-cache/

Requirements

  • PHP 5.1 or above
  • WordPress 3.0 or above

Requires: 3.0 or higher
Compatible up to: 3.4.2
Last Updated: 2012-6-16
Downloads: 4,920

Ratings

4 stars
4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 0,1,0 100,2,2
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1