WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Len Slider

LenSlider is a skins based slider/carousel/slideshow plugin with jQuery/CSS3 effects that allows to generate and easy integrate the ones to your site.

Requires: 3.5 or higher
Compatible up to: 3.5.2
Last Updated: 2013-5-4
Downloads: 67,439

Ratings

3 stars
3.8 out of 5 stars

Support

0 of 5 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
0,1,0 100,4,4
100,2,2
100,1,1 100,1,1 43,7,3 100,1,1 50,2,1 0,1,0 50,8,4
100,1,1
0,1,0
100,1,1 75,4,3
50,2,1
80,5,4
100,1,1