WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

FlashPoll++

FlashPoll++ is a Flash based poll builder with a lot of customization options.

Not Working?

If you see a blank screen and not the actual poll, you can try the following:
* open the file /wp-content/plugins/flashpoll/amfphp/gateway.php
* on line 128 you should see this:
$gateway->setCharsetHandler("iconv", "utf8", "utf8");
* delete that line, or comment it like that:
//$gateway->setCharsetHandler("iconv", "utf8", "utf8");

It should be working now.
Big thanks to Jean Lyon for helping with that!

If you encounter any other problems, please post a comment in our blog and I'll see what I can do.

Requires: 2.0 or higher
Compatible up to: 2.9.2
Last Updated: 2010-3-22
Downloads: 13,926

Ratings

3 stars
3.9 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,2,2 33,3,1
67,3,2 0,4,0
100,2,2
100,2,2
100,1,1
0,1,0
50,2,1
100,1,1
100,2,2