WordPress.org

Forums

WordPress › Support » wrong version

Tag: wrong version Add New »

Topic Posts Last Poster Freshness
[Plugin: Popup Maker] PopUpMaker not working correctly. 2 danieliser 2 months
3.5.2 installed, yet 2.9 displaying? 2 esmi 2 years
Wrong plugin version 1 webtechideas 2 years
[Plugin: Google Analytics for WordPress] Minor bug, wrong version in 4.2.4 1 Ov3rfly 3 years
[resolved] WordPress version 4 LeVuHoang 7 years
[resolved] Install Failing, Claiming Wrong Version of MySQL 1 Zoomba 7 years

Add New Topic

You must log in to post.