WordPress.org

Forums

WordPress › Support » wp_debug

124

Tag: wp_debug Add New »

Topic Posts Last Poster Freshness
[resolved] [Plugin: Shariff Wrapper] PHP notice: Constant WP_DEBUG already defined 6 3UU 1 week
[resolved] [Plugin: CBX Custom Taxonomy Filter] WP_DEBUG notices 5 cubecolour 1 month
[Plugin: JW Player for Flash & HTML5 Video] Strict standards PHP errors 2 JW Player 2 months
[Plugin: Raw HTML] Notice: convert_to_screen(), add_meta_box() was called incorrectly. 4 rpinciuc 2 months
[Plugin: WP Maintenance Mode] WP_DEBUG warning 1 jshare 3 months
[Plugin: Q2W3 Fixed Widget (Sticky Widget)] Undefined index warning post-activation 1 jshare 3 months
multisite clash between WP_DEBUG and media library grid view 1 Anne S 4 months
[resolved] [Plugin: WP Reroute Email] WP_DEBUG error caused by accessing static property as non-static 3 Jeremy Clarke 4 months
[resolved] [Plugin: WP Statistics] Bug: ver 9.1.1 missing visits table on fresh install 2 Greg Ross 5 months
[resolved] [Plugin: WP Nice Scroll Bar] Enableing WP_DEBUG throws an error of enqueue_styles 2 XPOL555 7 months
[resolved] [Plugin: BP Profile as Homepage] WP_DEBUG: bp_is_front_page is deprecated 3 Jatinder Pal Singh 7 months
[Plugin: Duplicate and Merge Posts] Notices and errors in debug mode 1 Brian Krogsgard 7 months
[resolved] [Plugin: Timeline Express] Undefined Offset 2 Evan Herman 7 months
[resolved] [Plugin: Transient Cleaner] Easy fix: PHP Notice: Undefined index: clean_optimize 4 shorif2000 7 months
[Plugin: WP Vegas] Error on activation when WP_DEBUG enabled 7 Dedalos 7 months
[resolved] [Plugin: Google Doc Embedder] Can't insert images if GDE active and WP-DEBUG set to true (with solution) 3 don_alejandro 8 months
bbp_setup_current_user was called incorrectly. (only on Customize page) 3 pinkhare 8 months
[Plugin: SmugMug Embed] WP_DEBUG issues 1 Clifford Paulick 8 months
Error generated from wp-includes/functions.php 2 Ipstenu (Mika Epstein) 9 months
[Plugin: BuddyPress Wall] Dashboard Warning and fix (bp_setup_current_user) 3 mrgoldfinder23 9 months
[Plugin: Simple Members Only] Deprecated function 1 Manuel Schmalstieg 10 months
[resolved] [Plugin: WooCommerce - excelling eCommerce] Add to cart Ajax only working with wp_debug 2 Rallendk 11 months
[resolved] Ajax only working with wp_Debug 2 Rallendk 11 months
[resolved] [Plugin: Strictly Auto Tags] Use of undefined constant AUTOTAGLONG 4 Strictly Software 11 months
[resolved] [Plugin: SendGrid] Strict Standards Error: call_func_user_array() (WP v 3.9.1) 4 SendGrid INC 1 year
qTranslate - Notice: Undefined index 12 Tye 1 year
[resolved] [Plugin: WP Statistics] deprecations and other WP_DEBUG warnings 11 Greg Ross 1 year
[resolved] [Plugin: Format Media Titles] Plugin error in wp_debug mode 7 David Gwyer 1 year
Debugging Issue 1 clee1091 1 year
[Plugin: Yoast Breadcrumbs] Error on archives template when WP_DEBUG is enabled. 1 barefoot_designer 1 year

124

Add New Topic

You must log in to post.