WordPress.org

Forums

Tag: working Add New »

Topic Posts Last Poster Freshness
[resolved] [Plugin: UpdraftPlus WordPress Backup Plugin] Don't know if Updraft Plus is working or not 2 David Anderson 3 years
[Plugin: Yoast SEO] Titles and page specific SEO not saving 1 odesign 3 years
[Plugin: WP Simple Galleries] thumbnail opens image in new tab 2 Matthew McConnell 3 years
Does anyone know why my archives aren't working!? 5 jwade1991 3 years
[resolved] [Plugin: Events Manager] RSS feed not showing up / timing out 4 Marcus 3 years
[Plugin: Instagram for WordPress] Not showing up on my website? 3 Lovepreet 3 years
[Plugin: Lightbox Plus Colorbox] Lightbox Not Working With Franciumous Theme Thumbnail 1 Rizki Andrianto 3 years
[Plugin: Q and A FAQ and Knowledge Base for WordPress] Reorder not possible 1 med 3 years
[Plugin: Yoast SEO] SEO stats are not working 1 bigfriendly 3 years
Adding Media & Visual 4 esmi 3 years
Publicize Icons are not showing up on the front page of my site 1 surfside365 3 years
Theme all jumbled up when viewing by category 2 Michael 3 years
Themes won't display after a wordpress migration 7 beepea88 3 years
[closed] Image Size Buttons Not Working 12 WPyogi 3 years
[Plugin: BP Xtra Signup] Not working in recent versions of BuddyPress 2 funorang 3 years
[resolved] [Plugin: WP Audio Player] File Not Listen-able? 5 Josh 3 years
[Plugin: Cart66 Lite] Checkout button not working 10 baskar123 3 years
[resolved] [Plugin: EasyRecipe] Rich snippet tool - Sections not part of the schema 4 Jayce53 3 years
[resolved] Pretty Permalinks stopped working for some Multi-site sub-sites. 2 Justin Fletcher 3 years
Checkout does not work! 7 Andrew Nevins 3 years
Images not uploading in WordPress 3.5, gives an error but visible on the server 2 azsportza 3 years
[resolved] [Plugin: Code Embed] Plugin not showing up on Add New post/page 2 dartiss 3 years
[resolved] [Plugin: WPtouch Mobile Plugin] WPTouch Stopped Working 3 days ago 4 BraveNewCode Inc. 3 years
Akismet: "Your WordPress home URL is invalid." 2 lewis42 3 years
Visual Editor Not Working in Version 3.5 2 Samuel Wood (Otto) 3 years
Tag cloud links go to empty pages 2 kylekosup 3 years
Need Help ASAP! 3 jibbius 3 years
[resolved] Many Features Of Website Not Working 4 mpducky 3 years
Blog will not post to blog page 3 jackie@prohomebuyer.com 3 years
"Leave a Reply" button doesn't work? 1 djbeto2209 3 years

Add New Topic

You must log in to post.