WordPress › Support » vulnerability

Tag: vulnerability Add New »

Topic Posts Last Poster Freshness
[Plugin: WPtouch Mobile Plugin] Reflected Cross-site scripting vulnerability 3.7.3 1 havoc1988 7 months
[Plugin: Google XML Sitemaps] Reflected Cross-site scripting vulnerability 4.0.8 1 havoc1988 7 months
[Plugin: Image Metadata Cruncher] CSRF/XSS Vulnerabilities 1 Marco Steinbrecher 7 months
There appears to be a serious vulnerability here .. 7 BreezyOhio 7 months
[resolved] [Plugin: WORDPRESS VIDEO GALLERY] Wordfence Notice on Vulnerability (v2.7) 3 karthikeyani 7 months
[resolved] [Plugin: Pods - Custom Content Types and Fields] Sorry 3 mythusmage 7 months
[Plugin: FancyBox] Security vulnerability report 2 Kevin Sylvestre 8 months
WordPress goes down every few days 2 James Huff 9 months
[Plugin: Contact Form 7] CGI Command Execution Vulnerability in POST HTTP Method 2 Takayuki Miyoshi 9 months
Need to know if slider is patched 1 morkus_wp 9 months
[Plugin: Photosmash] possible vulnerability 1 WP---Fan 9 months
Caught Hacking File that modifies and damages WP via backdoor 6 abehjat 9 months
[resolved] [Plugin: CMS Tree Page View] Plugin sending spam / security risk?? 3 pete_richardson 10 months
Smart Start theme security vulnerability 2 WPyogi 10 months
[resolved] wordpress-mu-domain-mapping - Security issue 9 aswinnair 10 months
[resolved] [Plugin: Authorize.net Payment Gateway For WooCommerce] Major vulnerability in this module 3 dealancer 10 months
[resolved] [Plugin: Types] Security improvement - some CPT's not displaying in dashboard menu 2 Marcin Pietrzak 11 months
[resolved] [Plugin: Acunetix WP Security] Your plugin has known vulnerabilities. 7 jorgeorpinel 11 months
[resolved] [Plugin: MiniMax - Page Layout Builder] vulnerability in upload system 3 Shaon 1 year
[Plugin: WPtouch Mobile Plugin] WPtouch 3.4.5 Shell Upload Vulnerability 2 Martin Kuplens-Ewart 1 year
[Plugin: Wordfence Security] jquery-migrate vulnerability or false alarm? 3 Chris 1 year
[Priority] Possible WordPress Vulnerability 3 scotthaslinger 1 year
[Plugin: Google Authenticator] Critical vulnerability in Multisite installations 21 harpreetphp5 1 year
[Plugin: Gravity Upload Ajax] Vulnerability discovered 1 Seidr 1 year
[resolved] [Plugin: Meta Slider] XSS Vulnerability 3 mkTCM 1 year
[resolved] [Plugin: Google News Keywords from Tags] Minor security fix 2 Slobodan Manic 1 year
[Plugin: All in One SEO Pack] Security Alert 2 wpsmort 1 year
[resolved] [Plugin: Flamingo] Code injection 7 n0x00 1 year
[Plugin: Wordfence Security] Using mysql while under attack 1 kapkan 1 year
Is there a known wordpress vulnerability that leaks database name? 1 droidzone 1 year

Add New Topic

You must log in to post.