WordPress.org

Forums

WordPress › Support » vulnerability

126

Tag: vulnerability Add New »

Topic Posts Last Poster Freshness
[resolved] [Plugin: wordpress responsive thumbnail slider] Plugin Stored XSS Vulnerability 4 Nks 5 days
[resolved] [Plugin: SEO Redirection Plugin] Vulnerability Found 4 Fakhri Alsadi 1 week
[Plugin: Subscribe2] Spam Attack Vulnerability 2 mattyrob 3 weeks
Website Hacked - Strange PDF Link 2 Matt Knowles 1 month
Comment spam, need help 2 kjodle 1 month
"PHP Remote File Inclusion" Vulnerability on my WP website 6 Jan Dembowski 2 months
[resolved] [Plugin: Shopp] Security Vulnerability 3 chaoix 3 months
[resolved] [Plugin: Social Media and Share Icons (Ultimate Social Media)] Ignore this post 3 socialdude 3 months
404 hits on /mypostname/& 5 Han Balk 3 months
[Plugin: Appointments] admin-ajax.php vulnerability 2 David 3 months
[resolved] Last week's XSS hacks, etc. 10 James Huff 3 months
[resolved] [Plugin: Theme My Login] Password Field Informational Vulnerability Fix 4 lillypadgirl 3 months
[resolved] [Plugin: Weather Underground] XSS Vulnerability 2 Zack Katz 4 months
[resolved] [Plugin: Google Authenticator - Per User Prompt] XSS Vulnerabilities Discovered 2 Ian Dunn 4 months
[resolved] [Plugin: Disable Comments] XSS Vulnerability 8 photoMaldives 4 months
[resolved] [Plugin: EWWW Image Optimizer] XSS Vulnerability 2 nosilver4u 4 months
[Plugin: Nginx Helper] XSS Vulnerability 2 Ritesh Patel 4 months
[Plugin: Social Login] XSS Vulnerability 1 davidlrattigan 4 months
[Plugin: One-Click Child Theme] XSS Vulnerability 1 davidlrattigan 4 months
[Plugin: Contact Form 7] XSS Vulnerability 1 davidlrattigan 4 months
[Theme: Make] XSS scripting attack fix? Millions of websites affected 2 Melissa 4 months
[resolved] [Plugin: Contact Form 7] XSS Vulnerability 3 geenkaas 4 months
[Plugin: Ajax Search Lite] timthumb script vulnerability 2 wpdreams 5 months
[resolved] [Plugin: MailChimp for WordPress] Reflected Cross-site scripting vulnerability 2.2.7 2 Danny van Kooten 5 months
[Plugin: WPtouch Mobile Plugin] Reflected Cross-site scripting vulnerability 3.7.3 1 havoc1988 5 months
[Plugin: Google XML Sitemaps] Reflected Cross-site scripting vulnerability 4.0.8 1 havoc1988 5 months
[Plugin: Image Metadata Cruncher] CSRF/XSS Vulnerabilities 1 Marco Steinbrecher 6 months
There appears to be a serious vulnerability here .. 7 BreezyOhio 6 months
[resolved] [Plugin: WORDPRESS VIDEO GALLERY] Wordfence Notice on Vulnerability (v2.7) 3 karthikeyani 6 months
[resolved] [Plugin: Pods - Custom Content Types and Fields] Sorry 3 mythusmage 6 months

126

Add New Topic

You must log in to post.