WordPress.org

Forums

Tag: utf-8 Add New »

Topic Posts Last Poster Freshness
[Plugin: Optimus - WordPress Image Optimizer] Images with Arabic File Names give "Format not supported" 2 keycdn 1 week
[resolved] [Plugin: Conditional Fields for Contact Form 7] Non-English words in values not working 6 Jules Colle 1 week
[resolved] [Plugin: PayPal Donation Pro] Charset 2 Scott Paterson 2 weeks
How to urldecode for internal links in a post? 1 wpcodelearner 2 weeks
change the language reading code to UTF-8 - Japanese website 1 francis101 3 weeks
[Plugin: WP Mail SMTP] Return-Path showing UTF-8 string when contais accents 1 andreuerj 1 month
[resolved] [Plugin: UpdraftPlus WordPress Backup Plugin] Need Utf-8 in SQL backup 11 devadas 1 month
[Plugin: Page Builder by WooRockets.com] utf-8 problem 1 docma 1 month
[Plugin: Facebook Auto Publish] Problem with UTF-8 5 xyzscripts 1 month
[resolved] [Plugin: Kanban for WordPress] language support utf-8 coding 4 tomasz_bednarek 1 month
[resolved] PHPMailer 6 kordas88 2 months
[Plugin: WP Post to PDF Enhanced] Great plugin, but... 3 blueboxnet 2 months
[Plugin: Ultimate Member] Email character encoding issue 2 Ultimate Member 2 months
[resolved] [Plugin: Data Tables Generator by Supsystic] Greek letter ( Π ) isn't shown! 2 supsystic 3 months
[resolved] [Plugin: WooCommerce] Woocommerce Sales report csv export non-English character problem 12 Mike Jolley 3 months
[Plugin: Popup contact form] utf-8 1 sfk 3 months
utf-8 encoding on mobile 1 vik3d 4 months
[resolved] [closed] [Plugin: CM Tooltip Glossary] Does it Support Arabic (UTF-8) websites? 2 CM Plugins 4 months
[Plugin: Ninja Forms] Issue with accents 1 c2medias 5 months
UNICODE/UTF character issues after migration 1 heffleyboy 5 months
[Plugin: Yoast SEO] META description set wrong (UTF-8 encoding) 3 Joost de Valk 5 months
[Plugin: Woocommerce CSV importer] Can't import Chinese Characters 1 adamevans77 6 months
[resolved] [Plugin: BackWPup - WordPress Backup Plugin] filenames with special characters not handled correctly 6 Daniel Hüsken 6 months
[resolved] user_url field length should be increased 4 nevis2us 6 months
Issue storing special and latin characters to the databse & Display issue 1 MULTIDOTS 6 months
Weird characters after export - but everything's already UTF-8?! 4 David Uzelac 6 months
[resolved] [Plugin: Contact Form 7] No E-Mails are send and problems with the german german "Umlaute" 3 TogetherConcept 7 months
[resolved] [Plugin: WordPress REST API (Version 2)] JSON response is not as expected (Non-english website) 5 kuldeepsidhu88 7 months
[resolved] [Plugin: Awesome Surveys] Unicode Characters 3 zihniates 7 months
[Plugin: Duplicator] Accentuated characters é, è, à, î etc displayed as "?" after upload to prod 9 Cory Lamle 8 months

Add New Topic

You must log in to post.