WordPress.org

Forums

WordPress › Support » upgrade problems

Tag: upgrade problems Add New »

Topic Posts Last Poster Freshness
wordpress upgrade 4 leejosepho 3 weeks
upgrade problem using wpau 2 James Huff 8 months
[Plugin: Flickr Photostream] Unable to upgrade flickr photostream to last version 1 ariznaf 9 months
Is WP version 4.0 compatible with the old Motion theme? 1 PHX242 11 months
[Theme: 1479, showcase] Extra gap in theme after 4.0 update 1 peteygfx 11 months
Updated and getting errors 2 msens 12 months
Pages disappearing from dashboard 2 speedito 1 year
WordPress 3.9 upgrade problems, help! 8 SillySophie 1 year
Installed latest WP, and posts are in endless redirect loop now 4 iankmca 1 year
[resolved] [Plugin: WP Gallery Custom Links] stopped working when updated 4 fourlightsweb 1 year
[Plugin: NextGEN Gallery] NextGen Upgrade Wiped out my site 2 photocrati 1 year
[Theme: Magazine Basic] Settings Wiped Out and Youtube Embedded Videos Problems 2 horsereporter 1 year
[resolved] Paid for upgrade / confirmed -- no domain created 4 WPyogi 1 year
[resolved] [Plugin: Easing Slider] Unable to add, delete or manage images 6 MatthewRuddy 2 years
[resolved] No outgoing emails since upgrading to WP 3.5.1 2 adjosh 2 years
[resolved] Internal Server Error just when about to upgrade WP 3 adjosh 2 years
Images don't appear in post since Wp 3.5 upgrade 3 Jay 2 years
Upgraded to 3.4.2 and calendar interface disappeared 1 MACenter 2 years
[resolved] 3.4.2 Upgrade Problem 8 mar1965 2 years
dashboard gone page redirects to version of home page 4 esmi 2 years
access problems after upgrade 2 esmi 3 years
White Screen of death after trying to upgrade to new version of WPML plug in 1 brandonparis 3 years
Download failed. Failed writing body (66 != 1448) 3 esmi 3 years
problems with site 6 esmi 3 years
Cannot login to dashboard on latest version 34 dotcompals 3 years
[Theme: PressPlay] Upgrade glitch with home page & menus 1 etreadwell 3 years
Problem upgrading WordPress 9 burningroom16 3 years
You cannot update because WordPress 3.2.1 requires MySQL version 5.0 or higher. 1 dragonbreath 3 years
"Clean Install" 1 jaybirdie 3 years
I can't access my blog after an upgrade 2 John Hawkins 4 years

Add New Topic

You must log in to post.