WordPress.org

Forums

WordPress › Support » update problem

Tag: update problem Add New »

Topic Posts Last Poster Freshness
[Theme: EvoLve] Last Update Problem 3 johnnygood 58 minutes
[resolved] [Plugin: eCommerce Product Catalog by impleCode] after updated the plugin the website cannot be shown 3 ndre 3 days
Virtue Premium is not updating 2 Kevin 3 days
Problem after updating wordpress 4.5 5 tostig 1 week
non-wordpress pages on a wordpress hosted site not updating 3 stephiesmith6 1 month
[resolved] wp-admin 500 error 12 James Huff 2 months
How do i get from 3.5.1 to 4.3.1 4 esmi 5 months
[Plugin: Responsive Image Gallery] When i trying to update from 1.1 to 3.1 all my galleries disappear! 5 danjde 6 months
[Theme: Customizr] Child theme not working after update 3 Denzel Chia 6 months
[Theme: Customizr] Menu modification problem 11 rdellconsulting 6 months
[resolved] Customizr update problem 3 Moira.Akerman 6 months
[resolved] [Plugin: PlanSo Forms] Last two updates really made me sad 3 PlanSo 6 months
[Plugin: WP Migrate DB] Is this support for the Pro version? Pro ver. #s different. 2 westedge 7 months
[resolved] Unable to run Dash board after upgrade 2 majokan 7 months
[resolved] Index Page No Longer Working 3 thewaytohisheart 7 months
Post is not updating 3 Bybe 7 months
Can't access site, dashboard, wp admin after update 6 mojowill 8 months
[resolved] [Plugin: Scroll Triggered Boxes] Despite Testing, Box Won't Display 2 Harish Chouhan 8 months
Problem with Plugin Update 2 Tara 9 months
My post is not getting update in live 7 jay2191 9 months
[resolved] [Theme: Coraline] Theme update isn't working w 4.2.2. 17 Kathryn 10 months
[resolved] [Plugin: Bontact - Multichannel Live Contact Form] Error after updating plugin 2 Bontact Multichannel Live Support 10 months
[Plugin: WP Job Manager] UPDATE problem 20 Mike Jolley 11 months
Addon not working after update 1 palumboe1 11 months
Main Navigatin Menu Missing 4 James Huff 1 year
[Plugin: Wordfence Security] New update made my site blank white page 6 sujitha jithesh 1 year
Visual Pagebuilder not working after update to 4.1.1 4 kmessinger 1 year
[resolved] Site lost during/after update from 3.9.1 19 WPyogi 1 year
Automatic update failure 25 kernowmonster 1 year
Update ancient version 2.6.5 to 4.1 2 WPyogi 1 year

Add New Topic

You must log in to post.