WordPress.org

Forums

WordPress › Support » troubleshooting

Tag: troubleshooting Add New »

Topic Posts Last Poster Freshness
Background and theme image won't upload 1 bobbyperry74 1 day
Images Not Resizing 4 Bet Hannon 3 days
Can't change my logo 5 atukiainen 6 days
Parse errors and blank screen after upgrade 6 Tara 1 week
[Plugin: WP Super Cache] Google PageSpeed Insights shows same result after install 3 hdaackda 1 week
[Plugin: The Events Calendar] How to enable right sidebar using default template in Event Calendar WordPress 4 BeardedGinger 1 week
Event Times Not Showing Up Correctly and Locations Not Showing Up 2 kjodle 1 week
Pre-Order (WooCommerce) Plugin won't remain 'Enabled' for Variable Product 11 Will Brubaker 1 week
Multisite subsites themes have no format 1 John L 1 week
[resolved] [Plugin: Simple Lightbox] Just installed... why is it not working? should I be doing anything? 4 Archetyped 2 weeks
white screen of death 2 Deepak 2 weeks
Unable to customize theme 1 Umilover 2 weeks
Posts older than most recent not linking from main page 7 mindctrl 2 weeks
Trouble with jetpack and google analytics after an update! 1 Maria Olsen 2 weeks
[Plugin: WordPress Google Map Professional (Map In Your Language)] Marker content not displaying 1 mpesuit 3 weeks
[Plugin: jQuery Masonry Image Gallery] Must be missing something 3 phoenixMagoo 3 weeks
SOS-Wordpress not working at all 1 speryea 4 weeks
[Plugin: Popup Maker] Pop-up not appearing 8 danieliser 4 weeks
Font Colour is inconsistent 2 kmessinger 4 weeks
[Plugin: zStore Manager Basic] No matches found? worked one minute... 4 Starhorsepax2 1 month
Hyperlinks appear off the line in published post... 7 sureenjoyedit 1 month
Change Link for Logo in MIEVENT Template 2 BjScott 1 month
Multisite (sub)Domain Mapping White Screen of Death 3 Hahahahaha 1 month
[resolved] Login Trouble 4 krispykrememcdonalds 1 month
Home page not loading, "page not found" 5 zenrenjamin 1 month
[Theme: Twenty Eleven] Stylesheet Mods Disappear Randomly After Updating 4 TyrannosaurusRose 1 month
Cannot get to the bottom of a plugin fault 1 James_Borrell 1 month
Trouble getting themes to display properly on a multisite network 1 Mark 1 month
[Plugin: Simple Share Buttons Adder] Doesn't work 1 dawnbludger 1 month
Content from posts overflowing unexpectedly. 1 MiMango 1 month

Add New Topic

You must log in to post.