WordPress › Support » stop-oldies

Tag: stop-oldies Add New »

Stop Oldies

This plugin detects if a visitor is using some old version of Internet Explorer and suggests to upgrade to a recent browser. The versions to block can be configured in an admin panel. Works for blocking IE6, IE7 and IE8. Localisation of the plugin into french.

  1. Frequently Asked Questions
  2. Developer Information
Topic Posts Last Poster Freshness
[Plugin: Stop Oldies] Shows for IE9 As Well 4 thatsgame1 12 months
[Plugin: Stop Oldies] Wrong detection 1 anatolys 2 years

Add New Topic

You must log in to post.