WordPress.org

Forums

Tag: SSL Add New »

Topic Posts Last Poster Freshness
[Plugin: Ultimate Member] A credit card processing form doesn't work when members logged in 2 Ultimate Member 2 weeks
[resolved] Insecure form call SSL 3 timmer81 2 weeks
External images(http) not show on https website. 1 cyb3rking 2 weeks
[Plugin: FormCraft - Form Builder] Formcraft for ssl sites 1 chrnagel 2 weeks
[resolved] [Plugin: Shield WordPress Security] Transferred hosts and it redirects to old SSL 4 Paul G. 2 weeks
[Plugin: Autoptimize] CSS not loading on WP Engine with SSL enabled 5 Frank Goossens 3 weeks
[resolved] [Plugin: FooBox Image Lightbox] The SSL certificate for the host could not be verified. 2 bradvin 3 weeks
[Plugin: Affiliates Manager] Log-out redirect url not updated to ssl 6 affmngr 3 weeks
[resolved] Can't find insecure URL which is preventing HTTPS padlock 6 James Huff 3 weeks
[Plugin: Content Egg] Compact_extra images not using SSL/HTTPS links and cause warnings. 5 ayleen1 3 weeks
[Plugin: WP Mail SMTP] stream_socket_enable_crypto(): SSL operation failed with code 1 5 Marco Almeida | Webdados 3 weeks
[resolved] [Plugin: WP Fastest Cache] Https Redirect Issue 5 Emre Vona 3 weeks
[Plugin: Featured Images in RSS w/ Size and Position] Wrong path in media:thumbnail (url) since https update 3 kai234567 3 weeks
[Plugin: Breezing Forms] Mixed content issues (SSL) 2 donneljo 3 weeks
URL Redirect - Multi URL to one URL 2 latro666 3 weeks
[resolved] [Plugin: WordApp Mobile App Plugin - Make a mobile app - Native iPhone & Android Mobile App FREE] Error in app preview using SSL 4 robsonrichers 3 weeks
[resolved] [Plugin: WP-Piwik] Got this error on my site 3 Kos Mos 4 weeks
W3 Total Cache Causing Redirect on Site with SSL 3 Mistletoeing 4 weeks
Converting multisite from http to https 2 schmitty4437 4 weeks
[Plugin: Groups] Problem once installed SSL certificate 2 Kento 1 month
[resolved] [Plugin: Smart Manager for WooCommerce & WPeC] Doesn't work on https 3 storeapps 1 month
How to set up SSL for TLD domains in multisite? 3 tyggis 1 month
[resolved] [Theme: Church] Doesn't support HTTPS properly 2 themehall 1 month
[resolved] Problem loading admin-ajax.php while using CloudFlare 13 James Huff 1 month
SSL to api.wordpress.org not connecting 10 megbiw 1 month
[Plugin: WooCommerce Braintree Payment Gateway] [SSL] PayPal Powered by Braintree Not Working 1 Christopher Nawoichik 1 month
[resolved] [Plugin: Add New Default Avatar] HTTPS (SSL) Breaks Custom Default Avatar 2 neoword 1 month
Correct solution for multisite domain issue? 1 mbjorkas 1 month
[Plugin: Just Custom Fields] Support for admin SSL conection 4 myelomauk 1 month
[resolved] [Plugin: Lead Call Buttons] SSL-Support 3 Smart Site 1 month

Add New Topic

You must log in to post.