WordPress.org

Forums

WordPress › Support » pretty permalinks

124

Tag: pretty permalinks Add New »

Topic Posts Last Poster Freshness
Pretty permalinks - Apache configuration issue 1 MrSlartibartfast 1 week
[Plugin: My Calendar] Pretty Permalinks doesn't work 2 Joe Dolson 2 weeks
Custom pages url rewrite 1 justlevine 1 month
[resolved] [Plugin: Ultimate Member] Problem with running UM with pretty permalinks 2 Ultimate Member 1 month
[resolved] 404 with google webmaster tools not recognising the site 21 karenw10 3 months
[resolved] Pretty Permalinks Kill My Site 9 Kalehrer 3 months
"pretty" permalinks- content is of website disappears 6 byanofsky 5 months
[resolved] [Plugin: MP smart redirect: Simple 404 redirecter, without entering 404 pages and redirects!] How does it work? 3 patternreplicas 6 months
[resolved] Pretty Permalinks on multi-site 8 Lookin2Learn 6 months
[Plugin: Change Permalink Helper] Doesn't work for me : ( 1 patternreplicas 7 months
[Plugin: Redirection] IIS 6 issue on pretty permalink 1 grey_wolfram 7 months
[resolved] web.config in subdirectory ... problem with pretty permalinks 2 vinzinc 9 months
Permalinks - will not update 2 Tara 11 months
[resolved] get_queried_object no longer working with pre_get_posts and pretty permalinks 15 KirLaide 1 year
[Plugin: WooCommerce - excelling eCommerce] Pretty permalinks lead to 404 error 2 Roy Ho 1 year
Pretty Permalinks from default 11 keystonearchitecture 1 year
Index page pagination broken 3 Michael 1 year
Creating pretty permalinks 7 sabby78 1 year
[resolved] [Plugin: WooCommerce - excelling eCommerce] Permalinks not working with WooCommerce 7 rickydwilson 1 year
[Plugin: Facebook] site with article name permalinks no more work 3 SpartanWithin 2 years
Pretty permalinks destroys subdirectories 1 Cerise-Eli 2 years
just migrated..change permalinks, not found 3 amplicity 2 years
web.config for permalinks when two sites are running in different directories 1 myersbr2 2 years
[Plugin: xili-language] Compatible with NGinx and W3 Total cache and other questions 2 Marcel Andrew 2 years
[resolved] Pretty permalink displaying as 'gallery-2' rather than 'gallery' 3 UpFrom100 2 years
[resolved] Problem with some permalinks working and others going 404 7 rickydwilson 2 years
[Plugin: Editorial Assistant by Zemanta] Permalinks broken all of a sudden 5 bentscottly 2 years
[resolved] Pretty Permalinks create 404 errors & no New Posts appear 6 Krishna 2 years
Multisite Pretty Permalinks on IIS 6 2 zappmania 2 years
Nginx and pretty permalinks 2 Pothi 2 years

124

Add New Topic

You must log in to post.