WordPress.org

Forums

Tag: photos Add New »

Topic Posts Last Poster Freshness
One Post for Each Image 1 mshetzer 1 month
[Plugin: Instagram for WordPress] Photos Don't Show Up Anymore 2 INK361 1 month
Show all featured images on home page 4 prem199516 1 month
[Plugin: WordPress prettyPhoto] Way to set image size across the board? 1 aofmarketing 1 month
Image Gallery 1 cjsaputo2716 1 month
[Plugin: WooCommerce] Right text column below left image column 1 j_faupel 1 month
[Plugin: WP Super Cache] pictures missing after install 3 milesnixonlee 1 month
[resolved] Photos changing colour upon upload into WP 3 eternumviti 1 month
Trouble Uploading Picture to Gallery 1 hinthabiz 1 month
[Plugin: Etsy Shop] Changing the thumb size 1 moonbeamlemay 1 month
Pixely Photos 2 ClaytonJames 1 month
Photos Resized in Post Editor not found or not resizing 2 emilyannward 1 month
Unable to upload photos to posts or pages on WP 4.2.2 1 ClaireGK 1 month
Unable to upload pictures while travelling 2 bhonn 1 month
Downloading/extracting all media/photos from my site 2 coopersita 1 month
resizing photos 1 EkahiDesign 1 month
[Plugin: Easy Photo Album] Suggestion - Adding Category 1 LukeWordPress 1 month
[Plugin: Blogger Importer Extended] Got some of my photos, and a lot of duplicates 3 iharley11 1 month
[resolved] photos displaying on home screen 5 jjcadenza 1 month
[resolved] [Theme: Travelify] images are being rotated on mobile and for Facebook etc 2 Silkalns 1 month
[resolved] Remove effect on photo rollover 3 aliciarose80 1 month
Photos rotate when clicked to enlarge 2 Matt Knowles 1 month
[resolved] Inserted photos in blog do not show when published. 8 linux4me2 1 month
Suggestion for image handling 1 MrHankie 1 month
[Plugin: Staff Directory] Where to upload photos? 2 adamtootle 2 months
.com to .org media didn't transfer 3 LiveTravelTeach 2 months
Image showing in media as blue question mark 1 tellmeatale 2 months
[resolved] [Plugin: Optima Express IDX Plugin] Property photos carousel breaks after first two images 3 hirstmusic 2 months
All permissions set to 755 but still getting media upload error message 5 Blake 2 months
uploading photos 1 jenniehill01 2 months

Add New Topic

You must log in to post.