WordPress.org

Forums

WordPress › Support » permalinks

Tag: permalinks Add New »

Topic Posts Last Poster Freshness
Lost share counts through unknown permalink change. 1 Danielle Green 1 month
[Plugin: Events Manager] Sub-pages issue 7 satfw 1 month
wordpress seo by yoast - permallinks 404 1 mariusz83s 1 month
WP adding -2 to permalinks 3 jaycbrf 1 month
Multiple installations 5 sebastianpierre 1 month
Adjusting Permalink Settings Without a 404 Page. 8 rwaynick 1 month
Permalink structure error both with local and remote install ! 2 Jackie McBride 1 month
Permalinks "%postname%" only works if page is a /home subpage ! 3 fafanellu 1 month
Broken Multisite Permalinks 1 idealbrandon 1 month
Categories and Parents / Possible Plugin or Solution 1 professorshouse 1 month
[resolved] How to assign a Page Template to certain URL Patterns? 7 ryanmclaughlin1 1 month
[resolved] Changed permalink structure, now getting 500 Internal Server Error 14 James Huff (MacManX) 1 month
New posts using defaul url rather than date as set 10 greencode 1 month
Month Name Permalink - Blog Posts using Index.php instead of single.pgp 2 iluvpinkerton 1 month
Only default permalinks work 2 azalus88 1 month
[Plugin: NextGEN Gallery] Clicking a gallery on album page returns back to page 9 photocrati 1 month
[Plugin: Rebuild Permalinks] Breaks permalinks structure 1 einsiol 1 month
changing permalinks 2 Tara 1 month
[Plugin: NextCellent Gallery - NextGEN Legacy] Updating permalinks structure 2 niknetniko 1 month
[resolved] [Plugin: WP Category Permalink] Not working with WP 4.2 11 Jordy Meow 1 month
[resolved] Pretty Permalinks on IIS 7 2 Biscione 1 month
[resolved] [Plugin: WordPress SEO by Yoast] Yoast WordPress SEO not removing stop words from slugs 12 gcluley 1 month
[resolved] [Plugin: Events Manager] problems with permalinks 22 caimin_nwl 1 month
Add categories to permalink of custom posts 1 soulstatic 1 month
[Plugin: WordPress SEO by Yoast] No links (redirects) working after updating to WordPress 4.2.1 3 esaedfadlon 1 month
Change in Permalinks broke functionality 2 bigdaze 1 month
[Plugin: Polylang] Recent update seems to cause Page 404s for pretty Permalinks (%postname%). 2 Chouby 1 month
Rewriting hierarchical post type 2 Richard 1 month
Moved Directory / 404 Problem 18 laliz 1 month
Major issue with permalink saves - they change on save! 1 jamesisnow 1 month

Add New Topic

You must log in to post.