WordPress.org

Forums

WordPress › Support » permalinks

Tag: permalinks Add New »

Topic Posts Last Poster Freshness
[resolved] Site in subdirectory, permalinks stop working when a WP Page is updated 2 doodlz 5 years
Perma-links on blog 1 JCEPhotography 5 years
Permalinks on a redirected URL 5 esmi 5 years
My url isn't working 14 vrs 5 years
[resolved] Need Pages to link to custom domain. 3 oogle 5 years
Custom Post Types view-only and with wrong URL 2 sniegas 5 years
Sidebar conflict 1 timsig 5 years
Page Names as Permalinks - faulty names 1 Sailing Studio 5 years
Permalink trouble with portfolio pages/normal pages 1 liammck27 5 years
[resolved] permalink PROBLEM..help 4 Tara 5 years
Edit to a permalink - consequences? 3 volunteer2011 5 years
Permalink Migration problem 2 buvesz 5 years
Multisite installed on AWS - Permalinks not working 19 lata_dev 5 years
Another one with broken permalinks after 3.1 "upgrade" 2 jonmrich 5 years
Viewing sub-categories and each post on the parent category page 2 eliansays 5 years
Is creating %postname% permalink fine now 2 Ipstenu (Mika Epstein) 5 years
Using the permalink rewrite with more than 2 variables in the URL 1 Janes.Oosthuizen 5 years
[resolved] [closed] Error 404 on all pages when using pretty permalinks with multisite 6 Ipstenu (Mika Epstein) 5 years
Admin sometimes 404, links mainly 404, site normal 12 Rhand 5 years
[resolved] Deleted all pingbacks. How to restore? 2 bluehole 5 years
[resolved] Multisite Permalinks creates broken URL's with special characters 10 Ipstenu (Mika Epstein) 5 years
404 issues with custom post types and custom core file location 1 ThreeVisual 5 years
[resolved] Changing wordpress link name 3 kosaks 5 years
[resolved] styling permalinks with css 5 timsig 5 years
Can't access Dashboard 5 TheStyleSaint 5 years
Permalink & Post Title formatting issues 1 ecaphoto 5 years
Permalinks issue? 1 waynecjordan 5 years
404 from Pages with 3.1 4 Kevin Leary 5 years
[resolved] WordPress category gives 404 after moving to a different domain 34 Ashfame 5 years
[resolved] problem with permalinks on modified pages 2 nicolas56 5 years

Add New Topic

You must log in to post.