WordPress.org

Forums

WordPress › Support » permalinks

Tag: permalinks Add New »

Topic Posts Last Poster Freshness
[resolved] Permalinks 26 willow6 4 years
Custom Post Type + Custom Permalinks = 404 1 wpAdm 4 years
Custom Permalink Structure, Some pages NOT FOUND 2 TheCuriosity 5 years
Pages giving 404 error 3 gx2000 5 years
Problems with RSS/ATOM, non-WWW domains 1 tommcgee 5 years
Please help with changing permalink structure 2 Rahul Sonar 5 years
Permalinks - "Page Not Found" 4 esmi 5 years
Use category base in single post URLs as well 1 adambundy 5 years
[resolved] permalink without https.config???? 3 VirtualityStudio 5 years
[resolved] help permalinks 3 silviomc 5 years
[resolved] Updating question about themes 4 Aardappel 5 years
h1,h2 and h3 making things not show up or not show up correctly? 2 Emperorr 5 years
Logo disappearing when custom permalinks used, please help! 4 Emperorr 5 years
[resolved] I cannot get rid of index.php in permalinks & .htaccess 7 BLUE_LIFE 5 years
[resolved] permalinks not working 9 jaysonng 5 years
Sporadic problem with permalinks. 1 sholsapp 5 years
Internal Server Error after changing Permalinks structure 2 ranika 5 years
Changing default permalink 4 skrap55124 5 years
Permalinks don't work - they give 404 errors 6 arsencoffee 5 years
Using permalinks with Nginx 2 olezheboka 5 years
Some permalinks not picking up %postname% 7 posword 5 years
[resolved] custom permalinks breaks rss feed! 6 James Huff 5 years
Switching from Windows to Linux Server and index.php file 3 migrationology 5 years
Permalinks Questions 1 sleenmg 5 years
htaccess causing link error? 2 Agus Suhanto 5 years
Sub Directory install - Setting up a base directory for network sites 5 jaquers 5 years
[resolved] Permalinks are broken 5 Wej00 5 years
Control Panel - Permalink 2 Peter Butler 5 years
Permalink Pages Broken 4 Reuben Gunday 5 years
Using permalinks with Nginx 1 olezheboka 5 years

Add New Topic

You must log in to post.