WordPress.org

Forums

WordPress › Support » permalinks

Tag: permalinks Add New »

Topic Posts Last Poster Freshness
404 Error When Updating Permalinks - Hosted on Ubuntu VPS 3 jonradio 19 hours
[resolved] Our Blog is down, not sure which steps to take 4 kwiese 19 hours
[Plugin: NextGEN Gallery] Old permalinks don't work after update 4 photocrati 1 day
[Theme: Canard] Removing Category Base from URL and Auto generated text from page 3 Siobhan Bamber (siobhyb) 1 day
[resolved] [Plugin: WP Category Permalink] warning icons by permalinks in view all posts 6 MikkelCrunch 1 day
[Plugin: WP Super Cache] Problem with Permalinks 1 pabloDG 1 day
Problem with Permalinks 2 James 1 day
[Plugin: Ultimate WordPress Auction Plugin] Permalinks and previous page button on single item page 1 pazmaster 2 days
Permalinks wrong? 2 MichaelvdBerg 2 days
[resolved] [Plugin: Jetpack by WordPress.com] Error 404 Portfolio items 3 bitcolorine 2 days
[resolved] [Plugin: Custom Permalinks] I Fixed the Issue on My Site 2 Sami Ahmed Siddiqui 2 days
404 error on some tags 1 Tiredtraveller 3 days
[Plugin: IMPress Listings] Moving over from AgentPress to IMPress Plugin Permalink Issu 5 badtaco 3 days
How To: Include categories in permalinks for custom post types CPT 1 shawnrosspeters 3 days
Permalinks not working with pagination 2 swayam.tejwani 5 days
Permalinks and Insert Read More tag 2 Max 5 days
[Plugin: WP Category Permalink] Permalinks not being picked up under 3.0.4 1 nulldogmas 1 week
[Plugin: All-in-One WP Migration] permalinks stopped working after migration 5 Pim Jitsawang 1 week
Message after setting permalinks 3 patelnagarnews 1 week
WP Rentals permalinks (Page not found error) 9 screenprintr 1 week
[Plugin: Custom Post Type Permalinks] Remove "portfolio_page" from the portfolio item url 2 Toro_Unit (Hiroshi Urabe) 1 week
Blog Posts Not Showing Up on Blog Page but Showing Up in Homepage 3 jimenezkat 1 week
Woocommerce Parent Product Categories Not Working After Permalink Change 2 hungryunicorn 1 week
[Plugin: Multi-column Tag Map] Problem with custom permalinks 3 tugbucket 2 weeks
Main site loses permalink sometimes and returns 404 18 MBWD 2 weeks
Permalinks not working correctly 6 Bang T. 2 weeks
Permalinks Only Work On "Plain" Setting 1 RAFBE2 2 weeks
[resolved] [Plugin: Connections Business Directory] Link or Button to Single Entry Page 3 webooa 2 weeks
Menu Links not working 2 esmi 2 weeks
[resolved] [Plugin: Permalink Manager] Page not found 4 mathiasmadsen 2 weeks

Add New Topic

You must log in to post.