WordPress.org

Forums

WordPress › Support » not-working

Tag: not-working Add New »

Topic Posts Last Poster Freshness
[Plugin: Loginizer] Two Factor Authentication 3 hellobryan 31 minutes
[resolved] [Plugin: WooCommerce Currency Switcher] Free version works fine but not the premium one 2 RealMag777 2 hours
[resolved] [Plugin: WooCommerce Product Price Based on Countries] Shipping Calculator not Working with Shipping Zone Settings 5 oscargare 7 hours
[resolved] [Plugin: Ajax Load More - Infinite Scroll] Plugin not working on Live Site, worked on Local site 7 bradl0 8 hours
[Plugin: Yoast SEO] Unavailable 4 RobWord 8 hours
[Plugin: Theme Test Drive] Activate Plugin White Screen for Current Website 1 5starcruises 1 day
[Plugin: YITH WooCommerce Ajax Product Filter] filters not visile on cat. pages after update 7 ferhaddd 1 day
[Plugin: Click & Tweet] The plugin hasn't been working since its last update 3 days ago 3 limorharvit 2 days
[Plugin: Page Builder by SiteOrigin] NOT WORKING WITH WORDPRESS 4.5.3 10 alexgso 2 days
[Plugin: Blogger Importer Extended] Imported, duplicates, no photos 2 ohhhlulu 2 days
[Plugin: Wordfence Security] Scan will not start! 3 panster 3 days
[Plugin: Profile Builder - front-end user registration, user profile and user login] shortcode [wppb-register] not working 3 sarcasticfish 3 days
Why aren't my links working? 2 savingsatitsbest 3 days
[resolved] [Plugin: Revive Old Post (Former Tweet Old Post)] Revive Old Post - Token not working 5 TheLoneDeveloper 3 days
My blog is not working (too big, not showing pictures) desperately need help! 2 James Huff 3 days
[Theme: Zerif Lite] Older posts link not working 7 admin189 3 days
[Plugin: Product Enquiry for WooCommerce] Pop not working 1 srj 4 days
box does not appear 3 hlavis 4 days
[resolved] [Plugin: DuracellTomi's Google Tag Manager for WordPress] Remove from Cart not working anymore 29 johson 4 days
[Plugin: Lightbox Bank] Plugin Doesn't Seem to Be Working 2 Tech-Banker 4 days
[Plugin: Launcher: Coming Soon & Maintenance Mode] Launcher not working with WP 4.5.3 or Enfold theme 2 arsenelesueur 4 days
[Plugin: Contact Form Clean and Simple] Clean and Simple Contact Form - Not Sending Emails 1 zoelise 4 days
[Plugin: WP Embed Facebook] Video Not Working 1 mmerri02 4 days
[Plugin: Social Share Buttons by Supsystic] Can't add project 1 Randy 5 days
[Plugin: YITH Infinite Scrolling] Mindig theme 8 YITHEMES 6 days
[Plugin: DuracellTomi's Google Tag Manager for WordPress] It's not working with optimizepress 2 duracelltomi 6 days
[resolved] iframe not working anymore 5 grunkern 6 days
[Plugin: Pretty Link Lite] Pretty Link Problem 1 badgersue 1 week
Multisite Dashboard is not working but the site is loading without CSS 2 Alex Ivanovs 1 week
[Plugin: Relevanssi - A Better Search] Relevanssi search does not work with users data 2 Mikko Saari 1 week

Add New Topic

You must log in to post.