WordPress.org

Forums

WordPress › Support » Not Compatible

Tag: Not Compatible Add New »

Topic Posts Last Poster Freshness
[resolved] [Plugin: qTranslate X] Not compatible with WordPress 4.5 3 John Clause 1 week
[Plugin: WPBakery Visual Composer & qTranslate-X] Not compatible with WordPress 4.5 3 kstone113 1 week
[Plugin: Code Insert Manager (Q2W3 Inc Manager)] nginx Server not working see details 1 Tobias_Conrad 1 week
[Plugin: MDC Comment Toolbar] Woocommerce 1 Peter 4 months
[Plugin: Advanced Advertising System] Not compatible with 4.3.1 7 smartdevth 7 months
[resolved] [Plugin: Scroll Triggered Boxes] Custom CSS trashed the excisting CSS tables 3 Richardscholtz 7 months
[Plugin: Quick Event Manager] the Plugin Not Compatible with v.4.3 5 aerin 8 months
[Plugin: Responsive Select Menu] please do update for WP 4.1.1 1 energeoweb 1 year
[resolved] [Plugin: Contact Forms & Website Analytics by Leadin] Crashed my entore website 2 Andy Cook 1 year
[Plugin: bbPress WP Tweaks] Conflict with BuddyPress 1 sheridencharles 1 year
Templates requirements unavailable 3 urban-bliss.com 1 year
[resolved] [Plugin: OTW Portfolio Light] Unable to Install Plug In 2 Blisslove 1 year
[Plugin: iThemes Security (formerly Better WP Security)] Not compatible with Apache 2.4 2 iThemes Support 1 year
[Plugin: NextGEN Gallery Optimizer] Incompatible with NextGen 2.x and not working with 1.x 5 Boris 1 year
[Plugin: Aqua Page Builder] Then I Learn... 1 mythusmage 1 year
[Theme: Graphy] Not working on Explorer 2 Juliet_fr 1 year
wptouch doesnt work with newest wordpress 2 BraveNewCode Inc. 2 years
[resolved] [Plugin: WassUp Real Time Analytics] Not working since September 1st 2013 3 hhrealestatemedia.com 2 years
[Plugin: User Registration Aide] Not compatible with wordpress 3.6 1 pressmyweb 2 years
[Plugin: NextGEN Gallery] Nextgen not wpms compatible 3 BackuPs 2 years
[Plugin: Fast Secure Contact Form] html commands i.e. bold wont work no more 2 Mike Challis 2 years
[resolved] [Plugin: WP e-Commerce Cross Sales (Also Bought)] Not compatible with WPEC v3.8.11.1 5 coldmoonrising 2 years
[Plugin: WP-PageNavi] Not Compatible 2 TechTalk 3 years

Add New Topic

You must log in to post.