WordPress.org

Forums

WordPress › Support » my sites

Tag: my sites Add New »

Topic Posts Last Poster Freshness
Remove Dead Sites from My Sites - JetPack 2 billyghawaii 3 days
[resolved] [Plugin: Jetpack by WordPress.com] My Site entry remairs after connected site deleted 4 Ryan Cowles 1 month
iTheme security don't appear in My Sits as plugin 1 ameregha 2 months
[resolved] Multisites are not shown in My Sites and and accessible 2 Mike Price 2 months
[resolved] [Plugin: Jetpack by WordPress.com] Remove a Site that isn't Mine 4 rtcunningham 3 months
Blank pages in my dashboard 2 WPyogi 3 months
[resolved] Add a Custom Post type in the Dropdown 3 acrane 5 months
[Plugin: Network Latest Posts] Limit to Latest Network Posts from Subscribed Sites (My Sites) 2 johnzenausa 1 year
[resolved] List of sites not appearing under "My Sites" 2 pbseo 1 year
[resolved] no my sites in wp toolbar after mutlisite conversion 2 JessyLynn 1 year
Multisite not listing all sites in network 22 Ipstenu (Mika Epstein) 1 year
List of sites from admin bar in multisite won't scroll 2 Ipstenu (Mika Epstein) 1 year
Admin Bar My Sites have wrong link 4 ssgupta 1 year
[resolved] "Step 4: Enabling the Network" Failed!!! 2 mablux 1 year
Mouse over My Sites 2 Kimber254 1 year
[closed] Admin bar 'My Sites' path is wrong 17 esmi 1 year
[closed] My Sites list to long for screen 2 WPyogi 1 year
[resolved] Admin bar -> my sites -> (no new sites) 2 wieserdk 1 year
Blog disappears from "My Sites" in admin dropdown 1 thelaw 1 year
[resolved] My Sites header is listing all sites as one 3 demortes 2 years
[resolved] WPMU Site Lists Show Repeated List Of Current Site Name 3 conservativereader 2 years
Multisite - 0 sites, 0 users 2 Ipstenu (Mika Epstein) 2 years
Is it possible to hide "My Sites" from site users in Multisite? 4 David Sader 2 years
[resolved] Automatically Be Added as SuperAdmin to User Created Multisites 4 David Sader 2 years
[resolved] "My Sites" no longer lists all my sites 15 ancawonka 2 years
[resolved] Trying not to re-install...Making "Sites" works, but "Visit" does not... 5 3bx 2 years
WPMS - How to My-Sites alphabetically 3 darensanborn 2 years
[resolved] "My Sites" menu not working 8 IowanX 2 years
[resolved] "My Sites" gone after doing clean upload of WordPress files 17 Jordan 3 years
[resolved] Upgraded from MU to WordPress 3, now can't add new sites? 4 eatanicecream 3 years

Add New Topic

You must log in to post.