WordPress.org

Forums

WordPress › Support » lost images

Tag: lost images Add New »

Topic Posts Last Poster Freshness
Evolve Icons Missing 2 rezwiebel 3 months
[Plugin: Advanced Custom Fields] lost gallery and images 1 louise paige 3 months
[resolved] 4.4.1 Caused broken images 12 James Huff 6 months
Lost formatting and images during cut and paste 4 Tyler Shadick 9 months
No images on site transferred from wordpress.com 3 arkingbuoys 1 year
Images on server but not showing on site 14 tumptyteapot 1 year
Workality Lite's problem when transferred from local to server 3 Madquake 1 year
[Plugin: Easing Slider] slider image gone after update 58 MatthewRuddy 1 year
disappered images 1 FIAMMISDAY 1 year
Media Gallery Not Transferring 2 Mark Senff 2 years
After new install images not appearing and customise theme not working 2 Robey Lawrence 2 years
[resolved] Lost images after activating Enable Media Replace 2 Måns Jonasson 2 years
Images not loading sometimes 5 WPyogi 2 years
[resolved] [Plugin: Image Slider Widget] update to 1.0.4 wipes out images 4 janvbear 3 years
Lost Front Page Images in minutes 1 ScottShirley01 3 years
cPanel plug-in, worpit, and lost links to all media in library? 1 flackart 3 years
[Plugin: NextGEN Gallery] Lose images/captions/descriptions on deactivation? 1 bwarner44 3 years
Lost omages and Paypal 2 Krishna 3 years
Images disappeared (Hero Theme) 3 ainohorsma 4 years
Used wp-db-backup plugin and lost all images from media library 10 bh_WP_fan 4 years
[resolved] Images disappeared 3 halcan 5 years
All images have been disabled after WP update 3 halcan 5 years
Lost a bunch of images 2 kmessinger 5 years
Lost images 1 Dixie64 5 years
All images lost in upgrade 1 lcwd 5 years
Images lost on website 1 Bill Teggelove 6 years
[resolved] Images Not Showing Up 10 iridiax 7 years
Lost Image and Theme upon WordPress upgrade to 2.6.1 (Godaddy host) 15 nicolemlakar 7 years
IE 6 users SOMETIMES can't see images, plugins, embeds 4 Pac_AW 8 years
Help with comment pages 2 kpoole 8 years

Add New Topic

You must log in to post.