WordPress.org

Forums

WordPress › Support » internet explorer

Tag: internet explorer Add New »

Topic Posts Last Poster Freshness
No images in Hatch theme site when viewed in Internet explorer 7 2 stevie_r 2 years
[resolved] Internet Explorer issue (hopefully the last one) 5 j0chemb 2 years
[resolved] Problem with Internet Explorer (css) 5 galu643 2 years
[Possible bug] Upload in IE on IIS 2 jasonpr 2 years
[Fast Secure Contact Form] Submit Button Image Doesn't Show in Internet Explorer 1 Éme 2 years
[Plugin: Responsive Slider] Internet Explorer 3 w_p_g 2 years
Making site work in IE explorer? 4 Jillian Fejszes 2 years
Internet Explorer Browser Not Showing Site Correctly 2 vicnic 2 years
[resolved] IE not displaying blog correctly 5 RWilliscroft 2 years
Site looks fine in all browsers except internet explorer, help 6 s_ha_dum 2 years
[Plugin: User Access Manager] File Locking - Internet Explorer can't find 1 thecomputerboy 2 years
[resolved] IE cannot display the webpage when installing themes 7 Krishna 2 years
[Plugin: Related Posts Thumbnails] Thumbnail title is right aligned in Internet Explorer 1 ryanjk333 2 years
ie messing up html order 10 arm1e 2 years
[resolved] horizontal scroll-bar in IE 2 Marventus 2 years
Not showing correctly on IE, checked other forums already. prob. still exists. 2 killinbeast01 2 years
Gallery not displaying in Internet Explorer 1 James 2 years
WP Dropdown Menu Not Appearing in IE6 2 WPyogi 2 years
[resolved] Only header appears in Internet Explorer - help! 7 lyndsay-mcneill 2 years
Site changes in different browsers 7 WPyogi 2 years
[resolved] In-Post Images Not Showing Up - IE Specific 8 mpkeith 2 years
Sociable crashing Internet Explorer 3 MarkMushakian 2 years
In Admin, after clicking upload/insert can't see text added to editor in IE7/8 1 cw17s0n 2 years
Brunelleschi and I E Connection Problems 2 WPyogi 2 years
Homepage of site gets butchered on IE 3 alchymyth 2 years
[Plugin: W3 Total Cache] Issue with W3 and YOURLS link shortener-help? 3 racerman28 3 years
Please help - Code doesn't work on IE 2 kmessinger 3 years
[Plugin: WordPress Comment Bubble] Comment bubbles render incorrectly in IE9 1 ultimaaiera 3 years
Internet Explorer jumps to middle of the page 13 phattrance 3 years
[resolved] Internet Explorer - WordPress Toolbar Isuue/Problem... 6 songdogtech 3 years

Add New Topic

You must log in to post.