WordPress.org

Forums

WordPress › Support » incompatible

Tag: incompatible Add New »

Topic Posts Last Poster Freshness
[Plugin: Speed Booster Pack] Issue with Enlighter plugin javascript 1 aluknot 7 months
mqTranslate incompatible with WordPress 4.0.1 12 theotone 8 months
[resolved] [Plugin: Ultimate WP Query Search Filter] Relevanssi 3 jpisanu 8 months
Photocrati galleries do not appear in Jetpack/WPTouch mobile themes 2 JenR 8 months
[Plugin: CMS Tree Page View] incompatible plugins WPEdit? 1 horus79 9 months
[resolved] [Plugin: Add Meta Tags] Conflict with Jetpack 1 topsoftbe 9 months
[resolved] [Plugin: Easy Twitter Feed Widget Plugin] Easy Twitter Feed incompatible with WordPress 4.0? 2 DesignOrbital 9 months
[Plugin: Redirection] New Version 2.3.10 is not compatible with HHVM 3.3.0 3 Prakash 9 months
[Plugin: Admin Column View] Incompatible with Advanced Custom Field Plugin 13 Dalton Rooney 10 months
[Plugin: Ajaxify WordPress] 500 Error and kills all links 2 vshall21 11 months
[resolved] [Plugin: Responsive Image Slider] Incompatible with T(-) Countdown Plugin 3 Hardeep Asrani 11 months
[resolved] [Plugin: T(-) Countdown] Incompatible with Responsive Image Slider Plugin 4 dale3h 11 months
[resolved] [Plugin: Genesis Responsive Slider] Responsive Slider not working on Android broweser 4 tdoccc 11 months
[resolved] [Plugin: Glance That] Incompatibility with Customer Area 3 UaMV 11 months
[Plugin: WooCommerce Product Image Flipper] Incompatibility with new badge plugin 2 gerikg 11 months
[resolved] Suits theme incompatible to IE8 and lower? 9 Serge2 11 months
[resolved] Installation of Author Widget Plugins Incompatible with Appearance-Customization 3 MT 11 months
[Plugin: All in One SEO Pack] incompatible with WordPress menus 2 wpsmort 12 months
[Plugin: NextGEN Gallery Optimizer] Incompatible with NextGen 2.x and not working with 1.x 5 Boris 1 year
[resolved] TablePress Extension: DataTables TableTools Breaks Genesis Theme 5 TobiasBg 1 year
[resolved] [Plugin: NextGEN Gallery] Incompatible with WP 3.9.1 6 photocrati 1 year
[Plugin: Yet Another Related Posts Plugin (YARPP)] Popular Posts Tabbed Widget for Jetpack is incompatible 1 scallywagy 1 year
[Plugin: Popular Posts Tabbed Widget for Jetpack] Biggest related post plugin Yarpp is incompatible 1 scallywagy 1 year
[resolved] [Plugin: Nav Menu Roles] Not working with Suffusion theme 7 helgatheviking 1 year
[resolved] [Plugin: Orilla Cart - eCommerce] Problem with WordPress SEO by Yoast 3 Kenika 1 year
[Plugin: Admin Menu Editor] Incompatible with WordPress SEO by Yoast and P3 (Plugin Performance Profiler)!? 6 Kenika 1 year
[Theme: Twenty Fourteen] Apparent Incompatibility with Jetpack 7 kashmier 1 year
[resolved] [Plugin: NextGEN Gallery] Breaking icons 20 photocrati 1 year
[Theme:ShutterShot] Browser Incompatibility? 1 cmcgee1 1 year
[resolved] [Plugin: Zedity: The Easiest Way of Creating Your Posts and Pages!] Multiple versions of Zedity incompatible with WP 3.9 3 Zedity 1 year

Add New Topic

You must log in to post.